Compatibilidade do Aplicativo de Backup

Backup > Instalação & Atualização
Antes de efetuar a instalação do aplicativo de backup, leia abaixo e certifique-se da compatibilidade com o sistema operacional e requisitos do sistema.
 
 
 1. AGENTE PARA WINDOWS    
 
  • Windows XP Professional SP2+ (x86, x64).
  • Windows 2000 SP4 - Todas versões, exceto para Datacenter Edition.
  • Windows Server 2003/2003 R2 - Standard e Enterprise Editions (x86, x64).
  • Windows Small Business Server 2003/2003 R2.
  • Windows Vista - Todas as versões.
  • Windows Server 2008 -  Versões: Standard, Entrerprise, Datacenter, e Web (x86, x64).
  • Windows Small Business Server 2008.
  • Windows 7 - Todas versões.
  • Windows Server 2008 R2 - Versões: Standard, Enterprise, Datacenter, Foundation e Web.
  • Windows MultiPoint Server 2010/2011/2012.
  • Windows Small Business Server 2011 - Todas versões.
  • Windows 8/8.1 - Todas versões, exceto para Windows RT Editions (x86, x64).
  • Windows Server 2012/2012 - Todas Versões.
  • Windows Storage Server 2003/2008/2008 R2/2012 R2.     
       
2. AGENTE PARA HYPER-V
 
  •  Windows Server 2008 (x64) com Hyper-V.
  •  Windows Server 2008 R2 com Hyper-V.
  •  Windows Hyper-V Server 2008/2008 R2.
  •  Windows Server 2012/2012 R2 com Hyper-V.
  •  Windows Hyper-V Server 2012/2012 R2.
  •  Windows 8, 8.1 (x64) com Hyper-V
 
 3. AGENTE PARA VMWARE.
 
    Este agente é entregue como um aplicativo do Windows, compatível com máquinas que estejam rodando Windows com as mesmas versões descritas no AGENTE PARA WINDOWS.
  • VMware ESX(i) 4.0, 4.1, 5.0, 5.1, 5.5, e 6.0.    
    
 
4. AGENTE PARA LINUX
 
  • Linux com kernel de 2.4.20 até 3.18 e glibc 2.3.2 ou anterior.
  • Red Hat Enterprise Linux 4.x, 5.x, 6.x e 7.x.
  • Ubunto 9.10, 10.04, 10.10, 11.04, 11.10, 12.04, 12.10, 13.04, 13.04, 13.10, 14.04, e 14.10.
  • Fedora 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, e 21.
  • SUSE Linux Enterprise Server 10 e 11.
  • SUSE Linux Enterprise Server 12 - Suportado no sistema de arquivos, exceto para Btrfs.
  • Debian 4, 5, 6, 7.0, 7.2, 7.4, 7.5, 7.6, e 7.7.
  • CentOS 5.x, 6.x, e 7.x.
  • Oracle Linux 5.x, 6.x e 7.0 - Ambos Unbreakable Enterprise Kernel e Red Hat Compatible Kernel.
  • CloudLinux 6.x.
IMPORTANTE:  Antes de instalar o AGENTE PARA LINUX no sistema que não possui o Pacote de Gerenciamento RPM, como o Sistema Ubunto, você precisa instalá-lo manualmente digitando os seguintes comando como administrador:
    
apt-get install rpm
 
 
5. AGENTE PARA MAC
 
  • OS X Mountain Lion 10.8.
  • OS X Mavericks 10.9.
  • OS Y Yosemite 10.10.  
 
 
6. MICROSOFT SQL SERVER 
 
  • Microsoft SQL Server 2005.
  • Microsoft SQL Server 2008.
  • Microsoft SQL Server 2008 R2.
  • Microsoft SQL Server 2012.
  • Microsoft SQL Server 2014.
 
 
7. MICROSOFT EXCHANGE SERVER
 
  • Microsoft Exchange Server 2013.
  • Microsoft Exchange Server 2007/2010 - Todos os pacotes de serviços.
  • Microsoft Exchange Service 2003 - Todas versões, SP2 ou anteriores.
 
 
 
    

Add Feedback